Red Pitaya bootet nicht

Software-Installation, Red Pitaya, SDR-Software, Modifikationen
Brucki
Beiträge: 3
Registriert: 05 Dez 2016, 21:58

Red Pitaya bootet nicht

Beitragvon Brucki » 05 Dez 2016, 23:01

Hallo Leute,

ich habe mir das Board geholt und wollte es voller Freude heute in Betrieb nehmen.
Doch das Board bootet nicht. Es leuchtet nur die grüne LED, die orange ganz schwach und sonst tut sich nichts.
Ich kann das Teil weder auf der HP des Herstellers adden, noch über den Browser aufrufen.
Mit windows nicht, mim Macbook nicht.
Ich habe mehrere SD Karten und mehrere Images getestet.

Jemand eine Idee woran das liegen könnte?

Mfg

Brucki
Benutzeravatar
DD8JM
Site Admin
Beiträge: 259
Registriert: 01 Dez 2014, 13:41

Re: Red Pitaya bootet nicht

Beitragvon DD8JM » 06 Dez 2016, 06:05

Hallo Brucki,

die Frage ist welche Software hast Du installiert, wie hast Du installiert und ist der Autostart gesetzt.
Das einfachste ist heute, dem eco Zip File von Pavel (unter Getting started) zu benutzen, einfach entpacken und den Inhalt auf die SD-Karte kopieren.

Also nicht den entpackten Ordner, wie es viele falsch gemacht haben, sondern den gesamten Inhalt des Ordners ins Root Verzeichns.

Hier ist auch der Autostart implementiert.

73 Jörg

PS Hier der Link zur Seite von Pavel, http://pavel-demin.github.io/red-pitaya-notes/sdr-transceiver-hpsdr/
Benutzeravatar
DD8JM
Site Admin
Beiträge: 259
Registriert: 01 Dez 2014, 13:41

Re: Red Pitaya bootet nicht

Beitragvon DD8JM » 06 Dez 2016, 09:49

Hallo Bruki,

ich habe den Beitrag verschoben, da es ein allgemeines Softwarethema ist.

Gruß Jörg
Brucki
Beiträge: 3
Registriert: 05 Dez 2016, 21:58

Re: Red Pitaya bootet nicht

Beitragvon Brucki » 06 Dez 2016, 20:49

Hallo Jörg,

ich habe es mit dem Image von Qick Start guide gemacht.
Habe es jetzt mit der zip-Datei versucht die du mir gezeigt hast.
Funktioniert allerdings auch nicht.
Wenn ich das Board anstecke leuchtet nur die grüne LED.
Ich kann von der Pitaya Homepage nicht darauf verbinden und vom Browser auch nicht.

Mfg

Brucki
Brucki
Beiträge: 3
Registriert: 05 Dez 2016, 21:58

Re: Red Pitaya bootet nicht

Beitragvon Brucki » 07 Dez 2016, 21:12

Hallo,

habe das Problem gelöst!!
Es lag am Netzteil!! Hatte zuvor eines mit 5V 2,1A Output.
Jetzt habe ich ein anderes mit auch 5V 2A.
Das neue geht, das alte nicht. Fragt mich bitte nicht warum.

Mfg
Benutzeravatar
DD8JM
Site Admin
Beiträge: 259
Registriert: 01 Dez 2014, 13:41

Re: Red Pitaya bootet nicht

Beitragvon DD8JM » 07 Dez 2016, 21:41

Hallo Brucki,

mit Netzteilen, besonders mit den mitgelieferten, hatten schon viele ein Problem in unterschiedlichster Art.
Schön, dass es jetzt geht, war auch ein blöder Fehler und nicht leicht zu finden.

73 Jörg

Zurück zu „Software“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast