HPSDR Error - Invalid Firmware

Software von Pavel Demin, HPSDR für den Red Pitaya
Antworten
Benutzeravatar
DL7AH
Offline
Beiträge: 2
Registriert: So Feb 19, 2017 8:37 pm

HPSDR Error - Invalid Firmware

Beitrag von DL7AH » So Okt 22, 2017 7:31 pm


Hallo Red Pitaya Freunde,

ich wolle mir eine neue SD-Karte anlegen auf welcher folgende Sachen vereint sind:
- die übliche Oberfläche vom Red Pitaya, also mit den Apps wie Oszi, Spektrumanalyse, Netzwerkmanager.
- SDR Transceiver kompatibel mit HPSDR
- VNA

Mittlerweile bekomme ich den SDR-Transceiver nicht mehr zum laufen.
Folgende Fehlermeldung erscheint.

Habe mir das neueste Image gezogen:

redpitaya_ubuntu_17-11-35_01-sep-2017.img

Dann die SDR Transceiver App compatible with HPSDR nachinstalliert.
Ebenso den VNA.

Hat jemand eine Ahnung was ich falsch mache?
Vielleicht habe ich auch was vergessen.

Vle 73
Henning
DL7AH
Dateianhänge
HPSDR Error 2.jpg
HPSDR Error 2.jpg (10.71 KiB) 665 mal betrachtet
HPSDR Error.jpg
HPSDR Error.jpg (12.76 KiB) 665 mal betrachtet

Benutzeravatar
pavel
Offline
Beiträge: 72
Registriert: Sa Mär 05, 2016 10:52 am

Re: HPSDR Error - Invalid Firmware

Beitrag von pavel » So Okt 22, 2017 9:30 pm


Hello Henning,

What versions of the Red Pitaya applications and PowerSDR mRX Ps are you using?

I've just tried the following combination:

- redpitaya_ubuntu_17-11-35_01-sep-2017.img
- SDR transceiver compatible with HPSDR 1.0-20171012 installed via application marketplace
- PowerSDR mRX PS 3.3.14

It works without any problem.

Best regards,

Pavel

Benutzeravatar
DL7AH
Offline
Beiträge: 2
Registriert: So Feb 19, 2017 8:37 pm

Re: HPSDR Error - Invalid Firmware

Beitrag von DL7AH » So Okt 22, 2017 11:10 pm


Hello Pavel,

thanks for the quick answer.
Meanwhile the problem is already solved.

I am using:
- redpitaya_ubuntu_17-11-35_01-sep-2017.img
- SDR transceiver compatible with HPSDR 1.0-20171012 installed via application marketplace
- PowerSDR mRX PS 3.4.2

I could solve the problem by changing PowerSDR settings:
- it seems to be that the radio model has to be changed from HPSDR to Hermes.

So up to now everything is running well.

Best regards

Henning
Dateianhänge
setting after.jpg
setting before.jpg

Benutzeravatar
klapauzius
Offline
Beiträge: 72
Registriert: So Mär 06, 2016 9:38 pm

Re: HPSDR Error - Invalid Firmware

Beitrag von klapauzius » Mo Okt 23, 2017 12:57 pm


I had the same problem with the last release of Pavels software (this new release on a diffrent linux distribution).
Updating PowerSDR to the latest version did the job. After this also Metis version was displayed correctly again.

73s
Sascha, dh5sl

Antworten