Setup der Version 3.3.15 macht Ärger

Software OpenHPSDR (PowerSDR), Bedienoberfläche
Benutzeravatar
DJ7TH
Beiträge: 22
Registriert: 13 Okt 2016, 11:09

Setup der Version 3.3.15 macht Ärger

Beitragvon DJ7TH » 07 Apr 2017, 19:47

Hallo RP-Gemeinde,

nach dem Update von openHPSDR auf Version 3.3.15 musste ich feststellen, dass der Empfang jetzt durch eine Art rythmisches Pulsen unterbrochen wurde. Ursache war letztendlich die Audio Sample Rate, welche nach dem Update den Wert 192000 angenommen hatte. Möglicherweise wirkt sich das nur dann so fatal aus, wenn der PC wie bei mir mit Windows 7 64Bit läuft und sich die Prozessorleistung in Grenzen hält :( .
Buffer Size auf 2048 und Sample Rate -auch in VAC 1 + 2- auf 96000 geändert, hat den Pumpeffekt beseitigt.
Würde mich interessieren, ob auch andere RP-User ähnliches Verhalten festgestellt hatten.
vy 73 de Rolf -DJ7TH-
http://www.dj7th.de
DG0OFZ
Beiträge: 19
Registriert: 07 Apr 2017, 20:23

Re: Setup der Version 3.3.15 macht Ärger

Beitragvon DG0OFZ » 07 Apr 2017, 21:07

Hallo Rolf,

ich kann das von Dir beschriebene nachvollziehen.
Habe in den letzten Tagen auf 2 Rechnern (Laptop + PC) eine NEUinstallation von openHPSDR 3.3.15 vorgenommen. Auf dem Laptop (Win7, 64-bit, Core i5) war der von Dir beschriebene Pumpeffekt zu hören, weswegen ich die Software wieder deinstallierte.

Auf dem PC (Win7, 64-bit, Core2Quad) gab es diese Probleme nicht.

Deine Nachricht hat mich animiert, die Installation auf dem Laptop zu wiederholen und die Sampling Raten anzupassen. Und siehe da: nun funktioniert auch der Laptop bestens!
Vielen Dank für die Anregung!
--
73 aus Weimar

Thomas
Benutzeravatar
DF5WW
Beiträge: 50
Registriert: 02 Jul 2016, 12:11

Re: Setup der Version 3.3.15 macht Ärger

Beitragvon DF5WW » 08 Apr 2017, 14:49

Moin moin,

wo finde ich denn die aktuelle Version ?
Hab mich bei TAPR schon dämlich gesucht aber nichts gefunden :-( ;-)
73´s, Jürgen, DF5WW ;) ;)
DL2BBF
Beiträge: 141
Registriert: 05 Feb 2016, 21:37

Re: Setup der Version 3.3.15 macht Ärger

Beitragvon DL2BBF » 08 Apr 2017, 15:14

hallo Jürgen,
sehe mal im Blog hier nach. Dort hat jörg einen Link eingefügt.
73de DL2BBF
Hans

Mi parolas Esperanton
https://sites.google.com/site/dl2bbf/Home
Benutzeravatar
DF5WW
Beiträge: 50
Registriert: 02 Jul 2016, 12:11

Re: Setup der Version 3.3.15 macht Ärger

Beitragvon DF5WW » 08 Apr 2017, 16:48

Prima. habs gefunden ... TNX und schönen Sonntag.
73´s, Jürgen, DF5WW ;) ;)
DG0OFZ
Beiträge: 19
Registriert: 07 Apr 2017, 20:23

Re: Setup der Version 3.3.15 macht Ärger

Beitragvon DG0OFZ » 09 Apr 2017, 11:06

Hallo,

ich habe mir den Link https://github.com/TAPR/OpenHPSDR-PowerSDR/releases abgespeichert um jeweils die aktuelle Version zu finden.
--
73 aus Weimar

Thomas
Benutzeravatar
DF5WW
Beiträge: 50
Registriert: 02 Jul 2016, 12:11

Re: Setup der Version 3.3.15 macht Ärger

Beitragvon DF5WW » 09 Apr 2017, 11:32

Hallo Thomas,

den hab ich mir jetzt auch mal unter die Favoriten gelegt. Ich hatte bei TAPR selbst gesucht unter W5WC aber da war ich nicht fündig geworden.
Hier von der Seite hab ich nur den Direktlink für Forenübersicht für den Red Pitaya abgespeicher und kriege so nicht mit wenn da im Blog was
aktuelleres steht. Hab ich aber jetzt auch geändert und steige über den Blog ein ...

;-) :-)
73´s, Jürgen, DF5WW ;) ;)

Zurück zu „Software PowerSDR/OpenHPSDR“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast